Inicio Off-Topics
¡Hola a [email protected]!
Debido a los abusos por parte de algunos usuarios del foro de coches.net en sus denuncias por spam, nos vemos obligados a banear y/o borrar los usuarios que denuncien a spam de forma indiscriminada conversaciones o hilos que no lo sean.
Por favor, entre todos hagamos un buen uso de las herramientas disponibles del foro, para que todo el mundo pueda opinar libremente siguiendo la normativa ética y de respeto. Muchas gracias por vuestra colaboración

Ayuda Inforputis (profesionales).

NeolancerNeolancer MegaForero ✭✭✭✭✭
Hace un mes cambie de grafica, de una nvidia 8600gt a una Ati 4670.

AParte de que el rendimiento de la ati es peor aun siendo mas rapida (620mhz vs. 750mhz, 256mb a 800mhz vs. 512mb 1004Mhz), aunque comprensible al costar la mitad (129€ en su momento vs. 70€). Bueno eso podria esperarmelo (aunque cambiar a peor tiene delito), pero no es el problema.

El problema es que me lleva el procesador (Un athlon x2 4800 a 2,5ghz), al 100% continuo cada vez que le exijo a la grafica, con el consiguiente recalentamiento y apagado del PC.

¿alguien me podria orientar sobre el problema? ¿que puede ser?
En el fondo, me divierto mucho contigo.

Si quieres escuchar buena música para todos los gustos, entra Aquí.
«1

Comentarios

  • Algo relacionado con las compatibilidades de los procesos

    Espero averte alludado
  • NeolancerNeolancer MegaForero ✭✭✭✭✭
    Si sirve de algo, este es el administrador de procesos. EL que mas consume es precisamente el porgrama que me pide graficos (en este caso el need for speed), aunque ahi no esta al 100% (el programa esta bajado), en cuanto lo pongo a pantalla completa y pido rendimiento grafico, se sube al 100% y de ahi no baja....
    Aunque me extraña que el rendimiento lo ocupe el juego y no el controlador grafico (esto me pasa con cualquier juego).


    dibujoyae.jpg
    En el fondo, me divierto mucho contigo.

    Si quieres escuchar buena música para todos los gustos, entra Aquí.
  • fran83fran83 MegaForero ✭✭✭
    Cambia el disipador de micro por uno mejor <img src="https://us.v-cdn.net/6030826/uploads/emojis/5.gif"/&gt; Y si puedes mejorar la circulacion de aire mejor que mejor
  • LEONEJMLEONEJM Guest
    ¿Esos "*32" me mosquean bastante, a qué se debe?

    ¿El sistema operativo es de 64 bits? ¿Has mirado si hay drivers actualizados para la tarjeta?

    Si con la tarjeta de antes no te pasaba es que algo del juego no es capaz de enviarse a que lo haga la tarjeta y lo manda pa el micro, así que algo de drivers es muy seguro...
    No entendí si vas a ser libre o esclava,
    no entendí si fui tu dueño o un borracho que pasaba.
    Soy grande, pero tengo algo que aprender,
    es el día mundial de la mujer
  • NeolancerNeolancer MegaForero ✭✭✭✭✭
    LEONEJM escribió :
    ¿Esos "*32" me mosquean bastante, a qué se debe?

    ¿El sistema operativo es de 64 bits? ¿Has mirado si hay drivers actualizados para la tarjeta?

    Si con la tarjeta de antes no te pasaba es que algo del juego no es capaz de enviarse a que lo haga la tarjeta y lo manda pa el micro, así que algo de drivers es muy seguro...
    Si, es windows vista x64 (el *32 es porque es una aplicacion de 32 bits).

    Los drivers son los ultimos, lo que me molesta es la siguiente captura (Precisamente si me pillo una tarjeta de 512mb es para evitarme chorradas como la hypermemory). He pensado que el problema esta ahi, al tener el propio procesador el controlador de memoria, es este mismo el que hace que el procesador este asi siempre; pero claro es una idea a nivel usuario, osea una mera suposicion), osea, puede ser simplemente una mala gestion de la ram por parte del controlador grafico.Lo curioso es que en las especificaciones de la tarjeta no dice nada de hypermemory.Segun dice ahi la hypermemoria son 2800mb de RAM, cuando tengo 5gb, le quite un modulo de 2gb, por si tenia algo que ver y aunque la hypermemory bajo a 1700mb (supongo que esa es la memoria que deja windows libre), el problema persistia.

    Por cierto, con controladores anteriores tambien ocurre lo mismo.

    dibujofze.jpg
    En el fondo, me divierto mucho contigo.

    Si quieres escuchar buena música para todos los gustos, entra Aquí.
  • NeolancerNeolancer MegaForero ✭✭✭✭✭
    fran83 escribió :
    Cambia el disipador de micro por uno mejor <img src="https://us.v-cdn.net/6030826/uploads/emojis/5.gif"/&gt; Y si puedes mejorar la circulacion de aire mejor que mejor

    La caja es de tamaño reducido, el aire que le llega al ventilador puede venir de todos sitios (aunque tenga el cableado en frente), he puesto incluso los ventiladores al reves pasa cambiar el sentido del aire, pero nada. Tambien repito que el problema surgio cuando cambie de tarjeta.

    No es normal que una tarjeta grafica necesite chupar los 5000mhz para funcionar.

    cimg1028.jpg
    En el fondo, me divierto mucho contigo.

    Si quieres escuchar buena música para todos los gustos, entra Aquí.
  • znkznk MegaForero ✭✭✭✭
    Pocos problemas de calentamiento no se solucionan con memoria y ventiladores...
    ¿En qué se parecen un arbol de navidad y un negro?

    Los dos tienen las bolas de color.


    images?q=tbn:ANd9GcTDih6E2sfJIaG_uBnpyl-04FiFiv7RSMYM5pWCqPlOYRNVVkVbHg
  • LEONEJMLEONEJM Guest
    Neolancer escribió :
    La caja es de tamaño reducido, el aire que le llega al ventilador puede venir de todos sitios (aunque tenga el cableado en frente), he puesto incluso los ventiladores al reves pasa cambiar el sentido del aire, pero nada. Tambien repito que el problema surgio cuando cambie de tarjeta.

    No es normal que una tarjeta grafica necesite chupar los 5000mhz para funcionar.

    cimg1028.jpg


    **** vaya cacharro... <img src="https://us.v-cdn.net/6030826/uploads/emojis/11.gif"/&gt;

    Vas a tener que mirar en foros más especialidados de usuarios de esa tarjeta a ver por qué pasa eso, es una chapuza en toda regla. Desistalala completamente y vuelva a instalarla, por si acaso alguna opción que hayas activado esté jodiéndolo todo.
    No entendí si vas a ser libre o esclava,
    no entendí si fui tu dueño o un borracho que pasaba.
    Soy grande, pero tengo algo que aprender,
    es el día mundial de la mujer
  • NeolancerNeolancer MegaForero ✭✭✭✭✭
    LEONEJM escribió :
    **** vaya cacharro... <img src="https://us.v-cdn.net/6030826/uploads/emojis/11.gif"/&gt;

    Vas a tener que mirar en foros más especialidados de usuarios de esa tarjeta a ver por qué pasa eso, es una chapuza en toda regla. Desistalala completamente y vuelva a instalarla, por si acaso alguna opción que hayas activado esté jodiéndolo todo.
    He probado de todo y nada (formateo 3 veces, , drivers de asus (fabricante), de ati).

    Pues el PC ha sufrido una dieta de adelgazamiento acojonante.
    En el fondo, me divierto mucho contigo.

    Si quieres escuchar buena música para todos los gustos, entra Aquí.
  • NeolancerNeolancer MegaForero ✭✭✭✭✭
    znk escribió :
    Pocos problemas de calentamiento no se solucionan con memoria y ventiladores...
    Es que no es un problema de calentamiento, es un problema provocado por la grafica, antes con la 8600GT no pasaba, y con esta si. Y mejorar la refrigeracion no es una solucion, es un parche (pues el consumo excesivo del procesadior seguiria estando ahi).
    En el fondo, me divierto mucho contigo.

    Si quieres escuchar buena música para todos los gustos, entra Aquí.
  • NeolancerNeolancer MegaForero ✭✭✭✭✭
    Parece que no soy el unico que tiene problemas con ella:
    http://www.hardcore-modding.com/ftopic-42315-0-days0-orderasc-.html&sid=9f4b6e064d20e7d64db9b68369b5cfd8

    http://foro.noticias3d.com/vbulletin/showthread.php?t=274594

    http://www.techspot.com/vb/all/windows/t-117228-Issues-with-new-Asus-4670-Graphics-Card.html




    3 producto de Asus que compro, y tercer producto que me defrauda, esa marca para mi esta acabada. Una Nvidia XFX o una Ati Club3d (que son las que me han ido bien), de discos duros WD, de ram Kingston y de placas base Gigabyte, de ahi no voy a salir jamas. Que **** (por algo era tan barata).Aunque parece ser que con un flasheo de bios se soluciona.
    En el fondo, me divierto mucho contigo.

    Si quieres escuchar buena música para todos los gustos, entra Aquí.
  • NeolancerNeolancer MegaForero ✭✭✭✭✭
    Ultima duda, si le pongo la bios de otro fabricante (aunque del mismo chip), me cargaria la tarjeta? eso si puedo flashearla claro. Otra opcion es que me la prueben en la tienda, para ver si me la cambian (tiene 2 meses).
    En el fondo, me divierto mucho contigo.

    Si quieres escuchar buena música para todos los gustos, entra Aquí.
  • fran83fran83 MegaForero ✭✭✭
    Neolancer escribió :
    Ultima duda, si le pongo la bios de otro fabricante (aunque del mismo chip), me cargaria la tarjeta? eso si puedo flashearla claro. Otra opcion es que me la prueben en la tienda, para ver si me la cambian (tiene 2 meses).

    Llevala a la tienda anda <img src="https://us.v-cdn.net/6030826/uploads/emojis/11.gif"/&gt; <img src="https://us.v-cdn.net/6030826/uploads/emojis/11.gif"/&gt;
  • LEONEJMLEONEJM Guest
    Neolancer escribió :
    Ultima duda, si le pongo la bios de otro fabricante (aunque del mismo chip), me cargaria la tarjeta? eso si puedo flashearla claro. Otra opcion es que me la prueben en la tienda, para ver si me la cambian (tiene 2 meses).


    Buf....jejeje, pruébalo y nos cuentas... <img src="https://us.v-cdn.net/6030826/uploads/emojis/105.gif"/&gt;

    Respecto a las "super marcas"..., yo ya tomé mi decisión para placas, me compré una pedazo placa de marca Abit, la **** de placa por aquel entonces..., la que menos me duró... Desde entonces Asrock, que me van de **** madre. No me da pena cambiarla por una mejor porque me costó 4 duros, y además voy ganando rendimiento respecto a super placas de hace 2-3 años.
    No entendí si vas a ser libre o esclava,
    no entendí si fui tu dueño o un borracho que pasaba.
    Soy grande, pero tengo algo que aprender,
    es el día mundial de la mujer
  • fleischfleisch MegaForero ✭✭✭
    ATI hace un lustro era una buena opción, pero hace ya que NVidia le da 10.000 vueltas.
    Que lo sepassss. <img src="https://us.v-cdn.net/6030826/uploads/emojis/11.gif"/&gt;
    [*=center]Sólo cuando el túnel está en la más absoluta oscuridad es cuando puede vover otra vez la luz.

  • NeolancerNeolancer MegaForero ✭✭✭✭✭
    fleisch escribió :
    ATI hace un lustro era una buena opción, pero hace ya que NVidia le da 10.000 vueltas.
    Que lo sepassss. <img src="https://us.v-cdn.net/6030826/uploads/emojis/11.gif"/&gt;
    Yo tuve una X800RX (lo de RX era una denominacion de club3d que mejoraba la version XT), y eso era una maravilla. Esta ATI (y no se si por asus o por ati), no es ni de lejos, tan estable como la , Nvidia 8600GT (al menos la XFX), que tiene 130mhz menos de velocidad de reloj y 200mhz de velocidad de ram. No entiendo como teoricamente mas rapida, es mas propensa a fallar que la Nvidia de 2006.

    Un 0 para ati.
    Un 0 para asus.
    En el fondo, me divierto mucho contigo.

    Si quieres escuchar buena música para todos los gustos, entra Aquí.
  • LEONEJMLEONEJM Guest
    Neolancer escribió :
    Yo tuve una X800RX (lo de RX era una denominacion de club3d que mejoraba la version XT), y eso era una maravilla. Esta ATI (y no se si por asus o por ati), no es ni de lejos, tan estable como la , Nvidia 8600GT (al menos la XFX), que tiene 130mhz menos de velocidad de reloj y 200mhz de velocidad de ram. No entiendo como teoricamente mas rapida, es mas propensa a fallar que la Nvidia de 2006.

    Un 0 para ati.
    Un 0 para asus.

    De teles sí, pero de ordenadores... <img src="https://us.v-cdn.net/6030826/uploads/emojis/4.gif"/&gt;
    No entendí si vas a ser libre o esclava,
    no entendí si fui tu dueño o un borracho que pasaba.
    Soy grande, pero tengo algo que aprender,
    es el día mundial de la mujer
  • NeolancerNeolancer MegaForero ✭✭✭✭✭
    LEONEJM escribió :
    De teles sí, pero de ordenadores... <img src="https://us.v-cdn.net/6030826/uploads/emojis/4.gif"/&gt;
    Hombre si quieres me compro una tarjeta de gama alta, pa jugar al NFS cada 2 años...

    Me sigue ASUStando esto, el uso de la CPU durante el juego:

    dibujovui.jpg

    Voy a la tienda
    En el fondo, me divierto mucho contigo.

    Si quieres escuchar buena música para todos los gustos, entra Aquí.
  • LEONEJMLEONEJM Guest
    Neolancer escribió :
    Hombre si quieres me compro una tarjeta de gama alta, pa jugar al NFS cada 2 años...

    Me sigue ASUStando esto, el uso de la CPU durante el juego:

    dibujovui.jpg

    Voy a la tienda

    Normal no es, porque esos juegos no tienen mucho cálculo, la mayoría de trabajo está ya en la gráfica, así que me da que el cálculo lo está realizando el procesador en vez de la gráfica, o que por lo que sea, los driver o el chip o algo de esa gráfica mete procesos en la CPU que no valen para nada, por error de programación o quién sabe para qué, a lo mejor hay algún motivo de prioridad o de recursos que desconocemos, pero no debería.
    No entendí si vas a ser libre o esclava,
    no entendí si fui tu dueño o un borracho que pasaba.
    Soy grande, pero tengo algo que aprender,
    es el día mundial de la mujer
  • NeolancerNeolancer MegaForero ✭✭✭✭✭
    LEONEJM escribió :
    Normal no es, porque esos juegos no tienen mucho cálculo, la mayoría de trabajo está ya en la gráfica, así que me da que el cálculo lo está realizando el procesador en vez de la gráfica, o que por lo que sea, los driver o el chip o algo de esa gráfica mete procesos en la CPU que no valen para nada, por error de programación o quién sabe para qué, a lo mejor hay algún motivo de prioridad o de recursos que desconocemos, pero no debería.
    Una tarjeta de gama media, con bastante ram, y un modelo actual, no deberia de depender de la cpu para funcionar, al menos toda (¿la Gpu para que esta?).

    Esta mañana la lleve a la tienda donde la compre...me han dicho que es muy raro (es la verdad), que la probaran en otro sistema operativo (eso deberia de haberlo hecho yo), y que de aqui al viernes lo miraran (si que se dan prisa), asi que me toca esperar sin PC.

    Por suerte tengo este que aunque lleva ya 5 años en un altillo, lo he desempolvado y al menos me esta sirviendo por ahora.

    Juas un celeron a 300mhz, con 160mb de ram, y a veces parece que va hasta mejor que uno moderno...bueno toca esperar aunque deberan de cambiarmela, porque bajo windows vista 64bits, con los drivers adecuados no tiene por que funcionar mal....y mas cuando mi 8600 iba perfecta (dentro de lo que cabe claro).
    En el fondo, me divierto mucho contigo.

    Si quieres escuchar buena música para todos los gustos, entra Aquí.

Deja un Comentario

NegritaItálicaTacharOrdered listLista desordenada
Emoji
Imagen
Alinear a la izquierdaAlinear al centro Alinear a la derechaAlternar vista HTMLAlternar la página completa Alternar luces
Sube una imagen o archivo