¡Hola a [email protected]!

[email protected] al nuevo foro de coches.net. ¡Esperamos que os guste! :)

Si tenéis algún problema o sugerencia podéis comentarlo en este post

ford focus 1.6 tdci 90 - Dirección Asistida Averiada - Fallo Motor

Buenas tengo un Ford Focus 1.6 tdci 90 del 2010, no me ha dado nunca un problema, pero desde hace 2 días y sin previo aviso, me salta en el panel de mandos los mensajes "Direccion Asistida Averiada" y a continuación "Fallo Motor". El coche pierde potencia de motor y se detiene.

He descubierto que dando un golpe seco en el volante el fallo desaparece por completo y el coche sigue funcionando. Los fallos saltan sin que yo haya detectado un patrón, ni la velocidad ni el tiempo de transcurrido desde que se ha encendido el motor.

Llevé el coche a un concesionario oficial de ford la primera vez que salto el Fallo Motor (sin saber que antes saltaba la "Dirección Asistida Averiada" y me han informado que me tiene que cambiar todo el Panel de Mando.

Alguien tiene alguna idea de cuál puede ser el problema, no tengo conocimientos sobre el tema pero me parece un fallo electrico y no sé si se puede deber a un cable o contacto y me evite pagar un Panel de Mando completo.

Gracias

Comentarios

  • Francisco2Francisco2 Forero Senior ✭✭

    Si le das un golpe y se soluciona va a ser cierto lo que te dice el concesionario, que hay que cambiar el cuadro. Cuando das el golpe al volante las vibraciones hacen que mejore un mal contacto eléctrico en el cuadro. Sería mejor que el golpe lo des encima del cuadro que es donde está el fallo.
    Se trata de un defecto de fábrica debido a soldaduras frías de estaño que con el tiempo se despegan y la corriente no pasa bien por ellas. Es un fallo muy frecuente en electrónica lo de las soldaduras frías pues son cientos de puntos de estaño y durante la fabricación algunos no alcanza la temperatura suficiente y por eso el estaño no agarra bien en la placa y con los años se despega y ofrece resistencia al paso de corriente. Diría que es la primera causa de que vayan a la basura montones de electrodomésticos, ordenadores..... y todo lo que lleva placas electrónicas. El tema se soluciona repasando las soldaduras con calor y estaño nuevo. Te dejo un vídeo, hay montones debido a la frecuencia de esta avería, para que veas como se repara y ya tú decides la solución. No te recomiendo lo cambies en el servicio oficial que esto suele salir muy caro. En taller multimarca te costará la mitad si le pides que te pongan otro cuadro usado o bien que ellos lo reparen (ellos saben donde enviarlo a reparar por poco dinero). Saludos.
    https://www.youtube.com/watch?v=h1310fNtGSA
  • JoanAPJoanAP Forero Junior
    Gracias Francisco, tu respuesta es muy clarificadora!
    Hablaré con el taller multimarca a ver si ellos conocen algún lugar donde lo puedan reparar y salga más ecónomico que en concesionario oficial.
  • PolivalentePolivalente Forero Junior ✭✭✭
    Francisco2 escribió : »
    Si le das un golpe y se soluciona va a ser cierto lo que te dice el concesionario, que hay que cambiar el cuadro. Cuando das el golpe al volante las vibraciones hacen que mejore un mal contacto eléctrico en el cuadro. Sería mejor que el golpe lo des encima del cuadro que es donde está el fallo.
    Se trata de un defecto de fábrica debido a soldaduras frías de estaño que con el tiempo se despegan y la corriente no pasa bien por ellas. Es un fallo muy frecuente en electrónica lo de las soldaduras frías pues son cientos de puntos de estaño y durante la fabricación algunos no alcanza la temperatura suficiente y por eso el estaño no agarra bien en la placa y con los años se despega y ofrece resistencia al paso de corriente. Diría que es la primera causa de que vayan a la basura montones de electrodomésticos, ordenadores..... y todo lo que lleva placas electrónicas. El tema se soluciona repasando las soldaduras con calor y estaño nuevo. Te dejo un vídeo, hay montones debido a la frecuencia de esta avería, para que veas como se repara y ya tú decides la solución. No te recomiendo lo cambies en el servicio oficial que esto suele salir muy caro. En taller multimarca te costará la mitad si le pides que te pongan otro cuadro usado o bien que ellos lo reparen (ellos saben donde enviarlo a reparar por poco dinero). Saludos.
    https://www.youtube.com/watch?v=h1310fNtGSA

    @joanap

    pues no.

    no tiene nada q ver con el cuadro.
    ninguna averia en el propio cuadro podria hacer saltar esos mensajes.

    la activacion de esos mensajes sale de los sistemas correspondientes.

    no tiene q golpear el cuadro, es mas golpeando el cuadro no conseguiria nada.

    lo q le pasa, si es un problema electrico, y se le soluciona golpeando el volante, porque el golpe se transmite a la columna de la direccion.

    SENSOR DE GIRO
  • Francisco2Francisco2 Forero Senior ✭✭
    El coche pierde potencia de motor hasta el punto de que se llega a parar ….. ¿¿ se soluciona cambiando el sensor de giro ???
    El sensor de giro trabaja para la dirección asistida y para el ESP. Si falla el sensor de giro lo normal es que se encienda también el testigo ESP y no parece el caso.
    El cuadro de instrumentos hace años que dejó de ser un mero panel informativo. Actualmente un cuadro puede fallar y hacer que el coche no arranque o se pare.
    Sigo pensando que me parece más acertado el diagnóstico del concesionario oficial.
  • PolivalentePolivalente Forero Junior ✭✭✭
    Francisco2 escribió : »
    El coche pierde potencia de motor hasta el punto de que se llega a parar ….. ¿¿ se soluciona cambiando el sensor de giro ???
    El sensor de giro trabaja para la dirección asistida y para el ESP. Si falla el sensor de giro lo normal es que se encienda también el testigo ESP y no parece el caso.
    El cuadro de instrumentos hace años que dejó de ser un mero panel informativo. Actualmente un cuadro puede fallar y hacer que el coche no arranque o se pare.
    Sigo pensando que me parece más acertado el diagnóstico del concesionario oficial.

    El cuadro puede hacer q no arranque el coche por tema del inmo... estas mezclando conceptos, otra cosa es generar esos avisos.
    el sensor de giro efectivamente trabaja con el esp y la direccion, pero la lectura de la direccion es continua en cambio la del esp no esta leyendo continuamente el sensor de giro.
    se ve q nunca te has encontrado con muchos fallos de ese sensor en el coche q comentan...
    Es de libro el fallo q consulta... no le des mas vueltas al cuadro... es perder el tiempo. Un saludos
  • Francisco2Francisco2 Forero Senior ✭✭
    Pues lo mismo tienes tú razón y resulta que cambiando el sensor de giro el motor recupera los caballos que le falta y deja de pararse en carretera.
  • PolivalentePolivalente Forero Junior ✭✭✭
    Francisco2 escribió : »
    Pues lo mismo tienes tú razón y resulta que cambiando el sensor de giro el motor recupera los caballos que le falta y deja de pararse en carretera.

    Un saludo conpañero. Encantado de hablar contigo.
  • JoanAPJoanAP Forero Junior
    Francisco , Enseñe tu respuesta así como algunos vídeos de YouTube al taller y esta semana soldaron los 32 puntos de estaño que hay en el panel de mando . Llevo con el coche tres días y no ha vuelto a saltar ninguna de las Alertas que me venían Saltando.

    Por ahora doy el problema por solucionado , Espero dure mucho tiempo. Dejo algún video de YouTube más por si alguien le puede ser de utilidad . Muchas gracias

    https://www.youtube.com/watch?v=AmB8SAnIOZQ
    https://www.youtube.com/watch?v=bvMZXewXrRw
    https://www.youtube.com/watch?v=H0uQgvrp1xg&t=10s


  • BoostedBoosted Forero Senior ✭✭✭
    Francisco2 escribió : »
    Pues lo mismo tienes tú razón y resulta que cambiando el sensor de giro el motor recupera los caballos que le falta y deja de pararse en carretera.

    Pues lo mismo tenias tu razon image que fenomeno estas hecho!!!de mayor quiero ser como tu
    sigpic
    Un corte al día, evita la avería =)
  • Francisco2Francisco2 Forero Senior ✭✭
    Gracias por contarnos el final de la avería. De esta manera si alguien tiene el mismo problema sabrá con más seguridad la solución. Saludos
  • PolivalentePolivalente Forero Junior ✭✭✭
    Francisco2 escribió : »
    Gracias por contarnos el final de la avería. De esta manera si alguien tiene el mismo problema sabrá con más seguridad la solución. Saludos

    +1000

    Pero a mi m queda la rabia de ni idea de como, que mal conexión con el cuadro podría dar aviso de fallo de dirección, chivato de fallo motor, y hacer q la ecu salte a limp mode...
    a ti n te da rabia?
  • PolivalentePolivalente Forero Junior ✭✭✭
    Boosted escribió : »

    Pues lo mismo tenias tu razon image que fenomeno estas hecho!!!de mayor quiero ser como tu

    Si, es un tipo con el q se puede hablar, si señor... de eso se trata no? De hablar, compartir, aportar, aprender, de paso q se le hecha un cable al q pregunta... sino menudo aburrimiento .
  • Francisco2Francisco2 Forero Senior ✭✭
    Estoy de acuerdo en que echar un cable al que pide ayuda es la mejor parte del foro....

Deja un comentario

NegritaCursivaTacharLista ordenadaLista sin ordenar
Emoticonos
Imagen
Alinear a la izquierdaCentrarAlinear a la derechaEnciende/apaga vista HTMLActivar/desactivar la página enteraEncender/apagar las luces
Sube imagen o archivo