¡Hola a [email protected]!

[email protected] al nuevo foro de coches.net. ¡Esperamos que os guste! :)

Si tenéis algún problema o sugerencia podéis comentarlo en este post

problema electricidad radio cd y elevalunas

Hola:
Tengo un problema con la instalacion de mi radio mp3 en un opel corsa C.
El caso es que intente cambiar dos pines d un conector ISO y arranque los cables a la fuerza.
Mi opcion fue cortar todos los cables y conectarlos a un conector ISO macho que me venia con una radio mp3 phillips que compre y derrepente nada mas cortarlos me dejaron de funcionar los elevalunas electricos pero el problema es que al conectar los cables otra vez al conector ISO seguian sin funcionar ni los elevalunas ni la radio y es como si no llegase electricidad alos cables.
He probado a soltar los cables de bateria reconectarlos y sigue sin funcionar asi que espero que me puedan ayudar.
Un saludo

Comentarios

  • ford68ford68 Forero Senior ✭✭✭
    por lo de la radio ¿ has conectado el cable de antena ? este hace masa o de negativo.
    por lo otro no se,al cortar,habras cortado algun cable del elevalunas,por que estos no tienen que ir al conector iso o algun fusible fundido.
    para sacar los pines del conector iso,no tienes que tirar,tienes que empujarlo y sale por el lado donde enchufa.haber si alguien te dice algo mas.
    Por sus palabras,los reconoceréis.

    b7897ch0ru5h.jpg


    Ford focus mk1 tdci 100 cv
    Kit rs año 2004.
  • ChicoherreroChicoherrero Forero Senior ✭✭✭
    ¿Has comprobado los fusibles?
    Saludos

    nj9drezjkv2v.jpg

    ¿Quieres dejar las drogas? Avísame y paso a recogerlas

Deja un comentario

NegritaCursivaTacharLista ordenadaLista sin ordenar
Emoticonos
Imagen
Alinear a la izquierdaCentrarAlinear a la derechaEnciende/apaga vista HTMLActivar/desactivar la página enteraEncender/apagar las luces
Sube imagen o archivo