¡Hola a [email protected]!

[email protected] al nuevo foro de coches.net. ¡Esperamos que os guste! :)

Si tenéis algún problema o sugerencia podéis comentarlo en este post

Problema Vectra 2.0 DTi

Llevo unos dias utilizando el Vectra B 2.0 DTi, y desde hace unos dias salta el testigo de avería de motor. Si el coche se conduce de forma "normal" sin exigirle gran aceleración, el coche empuja lo que tiene que empujar para sus 100 honestos cv, pero al exigirle más de lo nomal (pie en la tabla y subida de vueltas a la zona alta puntual), salta el modo avería y lógicamente deja de empujar y se viene abajo... pero suficiente como para poder rodar.

¿Qué hago, lo dejo así, miro lo que es, lo prendo fuego?. Se aceptan sugerencias.
image.php?type=sigpic&userid=38330&dateline=1373141763
«1

Comentarios

  • spiq-espiq-e MegaForero ✭✭✭✭✭
    hola compi, hechale un ojo con una diagnosis, es probable que se esté quejando del FAP o algo por el estilo
  • ecotececotec MegaForero ✭✭✭✭
    spiq-e escribió : »
    hola compi, hechale un ojo con una diagnosis, es probable que se esté quejando del FAP o algo por el estilo

    Ningún 2.0 DTi lleva FAP, eso era "el futuro" en aquellos años, vamos no lo llevan ni la mayoría de 1.9 CDTi mucho más modernos. No sé si en los DTi la EGR daba guerra o no...
    image.php?type=sigpic&userid=38330&dateline=1373141763
  • Inmy7Inmy7 Forero Master ✭✭✭✭
    Puede ser la EGR que no cierre bien y se quede abierta, hasta que rango de rpm va bien?
  • ecotececotec MegaForero ✭✭✭✭
    Inmy7 escribió : »
    Puede ser la EGR que no cierre bien y se quede abierta, hasta que rango de rpm va bien?
    Dá fallo al subirle por encima de 3500-3800 vueltas, pero sólo acelerando a tope.
    image.php?type=sigpic&userid=38330&dateline=1373141763
  • ErGanzoErGanzo Forero Master ✭✭✭
    No lo aceleres a tope...no te saltara la averia de inyección.....
    Lo más importante del mundo no es saberlo todo si no saber el nº de teléfono de quien lo sabe...
    ErGanzo


    Facebook - Frank ErGanzo

    twitter - ErGanzonick



  • ecotececotec MegaForero ✭✭✭✭
    ErGanzo escribió : »
    No lo aceleres a tope...no te saltara la averia de inyección.....

    Eso sería la solución más económica... pero el coche seguirá averiado, ¿no crees?
    image.php?type=sigpic&userid=38330&dateline=1373141763
  • ErGanzoErGanzo Forero Master ✭✭✭
    ecotec escribió : »
    Eso sería la solución más económica... pero el coche seguirá averiado, ¿no crees?

    Como se ponga **** con el tema de la inyección, verás lo puñetero que es el Vectra...
    Lo más importante del mundo no es saberlo todo si no saber el nº de teléfono de quien lo sabe...
    ErGanzo


    Facebook - Frank ErGanzo

    twitter - ErGanzonick



  • dani_chopedani_chope MegaForero ✭✭✭
    En el taller de debajo de casa tienen uno con problemas en bomba inyectora y egr y a medida que lo tocan van saliendo mas y mas fallos y te aseguro que este mecanico no es de esos que tocan sin saber...
  • ErGanzoErGanzo Forero Master ✭✭✭
    dani_chope escribió : »
    En el taller de debajo de casa tienen uno con problemas en bomba inyectora y egr y a medida que lo tocan van saliendo mas y mas fallos y te aseguro que este mecanico no es de esos que tocan sin saber...

    Yo al mio he dejado de hacerle cosas, ya me tenia hasta la coronilla, cuando pete haré un "Vectra a la Barbacoa"....pero el tio parece que se lo a olido y ha dejado que quejarse...
    Lo más importante del mundo no es saberlo todo si no saber el nº de teléfono de quien lo sabe...
    ErGanzo


    Facebook - Frank ErGanzo

    twitter - ErGanzonick



  • IbizaGGGIbizaGGG Forero Senior ✭✭✭
    por lo que dices podría ser un fallo de presión del turbo puede ser un manguito rayado o la electrovalvula que hace controlar la válvula de descarga del turbo pero primero antes de tocar nada tendrías que meter la diagnosis para ver que código de avería te marca.

  • ecotececotec MegaForero ✭✭✭✭
    ErGanzo escribió : »
    Como se ponga **** con el tema de la inyección, verás lo puñetero que es el Vectra...

    Como propietario suyo, ya sé que dan esos problemas todos los 2.0 DTi, no sólo en los Vectra.

    Por cierto, siempre que le pasa algo a un 2.0 DTi casi todo el mundo apunta a la bomba de inyección, en la anterior avería que tuve también casi todo el mundo apuntaba a la bomba inyectora... y no era eso, eran las tóricas de los inyectores.

    Ya veremos en qué queda el tema.
    image.php?type=sigpic&userid=38330&dateline=1373141763
  • IbizaGGGIbizaGGG Forero Senior ✭✭✭
    ecotec escribió : »
    Como propietario suyo, ya sé que dan esos problemas todos los 2.0 DTi, no sólo en los Vectra.

    Por cierto, siempre que le pasa algo a un 2.0 DTi casi todo el mundo apunta a la bomba de inyección, en la anterior avería que tuve también casi todo el mundo apuntaba a la bomba inyectora... y no era eso, eran las tóricas de los inyectores.

    Ya veremos en qué queda el tema.
    Fallo nº1 en estos motores seguro que por la mañana el arranque en frió era muy costoso incluso nulo.

  • ecotececotec MegaForero ✭✭✭✭
    IbizaGGG escribió : »
    Fallo nº1 en estos motores seguro que por la mañana el arranque en frió era muy costoso incluso nulo.

    No, arrancaba mejor que ningún otro coche que conozca (ya quisieran los 1.9 cdti arrancar así, por ejemplo), pero de un día para otro se paró según estaba aparcando.
    image.php?type=sigpic&userid=38330&dateline=1373141763
  • TdiygsiTdiygsi Forero Master
    Yo diría que es la EGR. El síntoma es parecido al que tenía el mío al poco de comprarlo y se solucionó el problema cambiando la EGR.
    Sed prudentes...

    [SIGPIC][/SIGPIC]



    Yo estuve en el foro de Coches.net.
  • rubenciyo91rubenciyo91 Forero Junior
    ola buena el problema que tiene por lo que has dicho es que cuando vas sin pedirle potencia al coche o aceleras poco a poco el coche responde como siempre , pero si es de golpe el acelerar al maximo como que se hago y no anda , solamente mantiene la velocidad, pues bien eso es por la sonda landa , te explico el porque , esta sonda se encarga de leer la cantidad de aire que sale por el escape , y en funcion de ese aire le dice a la centralita de inyeccion que inyecte mas o menos , pasando a tener una mezcla rica o pobre en combuustible, esta sonda con el tiempo se desgasta y no mide bien , por lo que siempre estara trabajando en mezcla rica (habras notado un consumo algo mayor de lo normal) , entonces cuando tu pisas al masimo no modifica nada en la centralita y no mete todo el combustible que debe para asi acelerar rapidamente , si lo hace poco a poco el coche coje la velocidad maxima sin problema . generalmente existen 2 sondas , una justo a la salida del colector de escape (esta es la que tiene el problema) y otra detras del cataizador para asegurar que funciona el catalizador. espero que te hay servido , si le pasa algo mas por poco que sea puede variar todo lo que te eh dixo. soy mecanico que se lo que te estoy diciendo que hay mucha gente que habla por foros sin saber
  • meganeCrazYmeganeCrazY Forero Senior ✭✭✭
    rubenciyo91 escribió : »
    ola buena el problema que tiene por lo que has dicho es que cuando vas sin pedirle potencia al coche o aceleras poco a poco el coche responde como siempre , pero si es de golpe el acelerar al maximo como que se hago y no anda , solamente mantiene la velocidad, pues bien eso es por la sonda landa , te explico el porque , esta sonda se encarga de leer la cantidad de aire que sale por el escape , y en funcion de ese aire le dice a la centralita de inyeccion que inyecte mas o menos , pasando a tener una mezcla rica o pobre en combuustible, esta sonda con el tiempo se desgasta y no mide bien , por lo que siempre estara trabajando en mezcla rica (habras notado un consumo algo mayor de lo normal) , entonces cuando tu pisas al masimo no modifica nada en la centralita y no mete todo el combustible que debe para asi acelerar rapidamente , si lo hace poco a poco el coche coje la velocidad maxima sin problema . generalmente existen 2 sondas , una justo a la salida del colector de escape (esta es la que tiene el problema) y otra detras del cataizador para asegurar que funciona el catalizador. espero que te hay servido , si le pasa algo mas por poco que sea puede variar todo lo que te eh dixo. soy mecanico que se lo que te estoy diciendo que hay mucha gente que habla por foros sin saber


    Solo asi un par de cosas aparte del reflote, me suena a mi que el 2.0 DTI es diesel no ? Y sino recuerdo mal los diesel no llevan sonda lambda.
    Igualmente tras 3 años, o lo habra solucionado o lo habra quemado
  • JuanraxJuanrax Forero Senior
    Los diesel llevan sonda lambda de banda ancha, maquina
    Ante la duda... gasss

    sigpic5.gif
  • ecotececotec MegaForero ✭✭✭✭
    meganeCrazY escribió : »
    Solo asi un par de cosas aparte del reflote, me suena a mi que el 2.0 DTI es diesel no ? Y sino recuerdo mal los diesel no llevan sonda lambda.
    Igualmente tras 3 años, o lo habra solucionado o lo habra quemado

    Lo vendí hace meses.
    image.php?type=sigpic&userid=38330&dateline=1373141763
  • csd73csd73 Forero Senior ✭✭
    Electrovalvula de descarga del turbo??,
    Que no habra y siga entrando aire en la caracola por encima del regimen estipulado y corte para que no se rompa
    Pprque supongo que sera de geometria fija.
  • Hola atodos una pregunta alguien mepuede decir k es eso del fap nose lo k es graciaas

Deja un comentario

NegritaCursivaTacharOrdered listLista sin ordenar
Emoticonos
Imagen
Alinear a la izquierdaCentrarAlinear a la derechaEnciende/apaga vista HTMLActivar/desactivar la página enteraEncender/apagar las luces
Sube imagen o archivo