Resultados 1 al 19 de 19
  1. #1
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado [AYUDA] Sale humo por el motor y está impregnado de carbonilla - Z19DTH

    Poniendo un poco en antecedentes, hace una semana me pasó esto por si tuviera algo que ver:

    Vibraciones fuertes al ralentí

    Os cuento el problema que tiene ahora, el coche (un Opel Astra H 1.9 CDTI 120cv) iba medio ahogado y echaba mucho humo negro al acelerar sobre todo en las cuestas, en el que yendo a unos 100Km/h con la velocidad de crucero, se iba reduciendo poco a poco hasta llegar a una bajada o parte llana. En llano acelerar acelera, pero con muy poca potencia por mucho que le pisara aunque procuraba no forzarle mucho, de hecho tuve que ir con el botón Sport activado pero aun así pero perdía potencia y al principio de arrancar le costaba andar en primeras marchas, pero a los pocos minutos reaccionaba algo mejor al acelerar estando en parado y pude llegar a casa pero es un suplicio conducir así.

    Por lo que he leído en estos casos puede ser por la suciedad acumulada en la válvula EGR, el caudalímetro o el colector de admisión, y cuando me disponía a sacarlos para limpiarlos, al levantar la tapa del motor está casi todo negro impregnado con carbonilla, y al arrancarlo sale humo por la zona de la varilla de las mariposas.

    La ultima revisión fue en Agosto del año pasado y tiene poco más de 130000Kms. Ayer lo llevé al taller y al parecer según el mecánico se han jodido los ejes de las palomillas y habría que cambiar colector o anular mariposas, y que perdería en bajos (que significa?).

    No sé que hacer, me ha dado presupuesto del colector nuevo 400€ (de la Opel), con mano de obra unos 700€ me ha dicho.

    He visto este colector por 200€

    https://www.autodoc.es/repuestos/col...18072-1-9-cdti

    ¿Creéis que el problema es del colector realmente? No digo que no, parece que opta por la sustitución como hacen en la mayoría de talleres y puede que sea mas rentable comprarlo nuevo por 200€ que repararlo, pero por 400€ ni de coña.

    He subido un vídeo una vez arrancado:





    Aquí está la varilla de las mariposas que casi ni se aprecia de la porquería que tiene, que por cierto la varilla no está en su sitio, creo que es por donde parece que sale el humo, en el lado izquierdo:



    Parte Central de la varilla:



    Parte derecha:


  2. #2
    Forero
    Fecha de ingreso
    05/04/2017
    Mensajes
    46

    Predeterminado

    Nose que será lo siento. Pero espero no encontrarme Mi motor asin nunca

  3. #3
    Forero Avatar de Darofi
    Fecha de ingreso
    21/08/2015
    Ubicación
    Terrassa
    Coche
    Civic Gt Sport 1.8 IQ 1.33 IQ2
    Mensajes
    45

    Predeterminado

    Yo tuve ese mismo coche y motor. Solo me dió disgustos
    Sacatelo de encima y viviras mejor

  4. #4
    Forero Senior
    Fecha de ingreso
    09/03/2016
    Mensajes
    617

    Predeterminado

    Gracias a la egr el tubo de escape está conectado con el colector de admisión ..... y la suciedad del escape retorna a través de la egr y vuelve al motor dejando su carbonilla que atasca la egr, la geometría del turbo y lo ensucia todo .... y por esto que lo normal es llevar toda la admisión negra de carbonilla y lo raro es llevarla limpia con tonos plateados .... y en esto no veo nada raro.
    Respecto del humo negro que sale en el vídeo .... está claro que el colector de admisión ha perdido su estanqueidad y el humo negro que sale en el vídeo procede del tubo escape que retorna a través de la egr. Si antes de la fuga en el colector admisión no tenías humo negro en escape entonces el humo negro del vídeo puede ser por mezcla rica debido a la fuga de aire en la admisión. Si el colector admisión no es estanco el motor traga menos aire ... y si en los cilindros entra menos aire para una misma cantidad de combustible entonces este no combustiona por completo por falta de oxígeno y por eso que se genere humo negro que sale por escape y regresa vía egr de nuevo al colector de admisión que al no ser estanco deja salir el humo negro tal como se ve en el vídeo.
    Creo que solucionar la falta de estanqueidad y el fallo de las palomillas sería el primer paso para dejar bien el motor de nuevo .... ya sea poniendo un colector nuevo o de segunda mano.

  5. #5
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    Cita Iniciado por Francisco2 Ver mensaje
    Gracias a la egr el tubo de escape está conectado con el colector de admisión ..... y la suciedad del escape retorna a través de la egr y vuelve al motor dejando su carbonilla que atasca la egr, la geometría del turbo y lo ensucia todo .... y por esto que lo normal es llevar toda la admisión negra de carbonilla y lo raro es llevarla limpia con tonos plateados .... y en esto no veo nada raro.
    Respecto del humo negro que sale en el vídeo .... está claro que el colector de admisión ha perdido su estanqueidad y el humo negro que sale en el vídeo procede del tubo escape que retorna a través de la egr. Si antes de la fuga en el colector admisión no tenías humo negro en escape entonces el humo negro del vídeo puede ser por mezcla rica debido a la fuga de aire en la admisión. Si el colector admisión no es estanco el motor traga menos aire ... y si en los cilindros entra menos aire para una misma cantidad de combustible entonces este no combustiona por completo por falta de oxígeno y por eso que se genere humo negro que sale por escape y regresa vía egr de nuevo al colector de admisión que al no ser estanco deja salir el humo negro tal como se ve en el vídeo.
    Creo que solucionar la falta de estanqueidad y el fallo de las palomillas sería el primer paso para dejar bien el motor de nuevo .... ya sea poniendo un colector nuevo o de segunda mano.
    ¿Cambiaríais el actuador del colector ya de paso? el mecánico dice que es mejor cambiarlo después del trabajo que lleva no vaya a ser que falle después... lógico, pero cuesta otros 150€ como poco.

    Muchísimas gracias por la explicación.

  6. #6
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    Voy a hacer el pedido desde Reino Unido puesto que sale mucho más barato que aquí, colector Pierburg con junta por unos 215€, con actuador y juntas por unos 339€ ambos precios con envío incluido. Evidentemente no volveré a cometer el mismo error, y anularé la EGR electrónicamente y aun así con chapa ciega.
    ¿Es necesario ponerle la varilla con los tetones metálicos, o estos colectores ya vienen reforzados?

  7. #7
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    Al final he optado por comprar solo el colector con la junta, por 205€ con envío incluido desde Reino Unido, si el actuador funciona, ¿para que cambiarlo? pues eso que me ahorro, si fueran 50€ más ni me lo planteaba.

    - Colector con junta por 205€ pagando por tarjeta sin comision por cambio de divisa, por paypal, sale por unos 214€:

    http://www.ebay.es/itm/262933780077

    - Y aquí con el actuador por 325€ (pagando por tarjeta), o 339 por paypal, por si alguien lo anda buscando:

    http://www.ebay.es/itm/141246017378

    Ahora a esperar a que llegue, ¿pillaríais la dichosa varilla con los soportes metálicos?
    Tal vez con este colector ya vienen reforzados aunque parece que siguen siendo de plástico.

    PD: He leído que no es neceario comprar la varilla por lo que me ahorro otros 26€ que es lo que cuesta.
    Última edición por jjytrunks; 13/04/2017 a las 12:16

  8. #8
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    ¿Por cuanto consideraríais un precio estimado de la mano de obra para un cambio de colector con limpieza de EGR, caudalímetro, cuerpo de mariposa y sensor MAP? Aun estoy esperando a que me llamen y la verdad es que aun no me han dicho lo que me va a costar, aunque partimos de la base de que en un primer momento me dijo que serían unos 700 con colector de 400€, pero tras pedir yo la pieza aun no sé cuanto me va a salir la broma.

    Aun así eso ya sería lo de menos mientras que quede bien, está claro, pero por tener una idea y por cuanto lo valoraríais que ya se que lleva su tiempo de curro y demás.

    Espero que la espera haya merecido la pena.

  9. #9
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    Ya tengo el coche, 320€ de mano de obra (sin IVA) + cambio de termostato otros 80€ y cambio de un manguito.

    El problema es que al arrancar sale luz de avería y permanece encendida, meten la máquina y da fallo P1109 y el codigo ECN es 110962 con la prueba de los pedales. Comprueban si el actuador está bien conectado, según el mecánico si está, pero no se puede mover la varilla con un destornillador (con la mano es complicado llegar a ella), parece como si estuviera bloqueada. Aun así el coche va perfecto y parece otro, menuda diferencia.

    Hoy ya no daba más tiempo asique tengo que volver mañana para desmontar EGR de nuevo y ver porque no funciona el actuador ya que al acelerar no se mueve la varilla, y ese fallo no me salía antes de llevarlo al taller, como se haya jodido el actuador me cago vivo porque no lo he comprado pensando en que no sería necesario.

    ¿Alguna idea de que puede ser?

  10. #10
    Forero Senior
    Fecha de ingreso
    09/03/2016
    Mensajes
    617

    Predeterminado

    Hola de nuevo..! Me alegro de que notes gran mejoría con el nuevo colector a pesar de que aún no ha quedado bien....
    Aún tienes el fallo P1109 que se refiere al actuador que no mueve la varilla .... y se me ocurren varias cosas:
    Una es asegurarse de que la varilla está bien montada y se desplaza libremente. Una de las razones por la que puede estar bloqueada la varilla consiste en que durante el montaje las palomillas no estaban todas en la misma posición. El actuador mueve una de las palomillas de modo directo y esta es la palomilla maestra ... y las otras 3 palomillas se mueven por estar unidas con la varilla a la maestra. Si al montarlo la maestra no estaba en la misma posición que las otras palomillas entonces mecánicamente está bloqueado y no es culpa del actuador ... y como el actuador lleva sensor de posición por eso que la ecu detecte fallo del actuador que no está haciendo bien su trabajo. Pero si la varilla se desplaza libre manualmente, aunque tengas que separarla del actuador para asegurarte, entonces se descarta esto o cualquier otro atranque mecánico que lo bloquee.
    En caso de que la varilla no esté bloqueada toca empezar a sospechar del actuador. Lleva sensor de posición de modo que la ecu tiene registrada una posición del actuador que puede haberse desincronizado durante la avería. Creo que cualquier máquina de diagnosis tipo autocom o Delphi que son las más extendidas te valdrá para esto .... y se trata de conectar el encendido (no es necesario arrancar el motor), borrar la avería, después seleccionar el modo de prueba de actuador en el menú diagnosis. A continuación, realizar la prueba del actuador de las palomillas con el encendido conectado para que el ordenador de diagnosis haga trabajar al actuador para ver si funciona. Si el actuador no se oye entonces revisar su cableado, si le llega voltaje, étc. Pero si se oye y a pesar de esto la varilla no se mueve entonces revisar que esté anclado bien a la palomilla maestra. En caso de no tener ordenador de diagnosis para resincronizar el actuador puedes probar a poner y quitar el contacto sin darle arranque y repetir varias veces seguidas. Pero mejor empezar por ver si la varilla no está atascada ya que en este caso el actuador no tiene nada que hacer.
    Un vídeo sobre el montaje del mecanismo:
    https://www.youtube.com/watch?v=Dcg2HtO-hfI
    Suerte y salu2.

  11. #11
    Forero Senior
    Fecha de ingreso
    09/03/2016
    Mensajes
    617

    Predeterminado

    En el siguiente vídeo .... con el ordenador de diagnosis obd2 están haciendo que se mueva la varilla para verificar que funciona ....
    https://www.youtube.com/watch?v=7qCOxtpRq4c

  12. #12
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    Muchisimas gracias @Francisco2 por las explicaciones, esperemos que sea por eso, aunque lo de poner y quitar el contacto varias veces lo he hecho, y con el motor arrancado no es fácil oir el actuador, pero se lo comentaré al mecánico para que haga la prueba con el ordenador.

    El caso es que al volver para dejarlo otra vez en el taller me ha pasado una cosa curiosa, ahora la luz de avería se apaga al arrancar pero se queda encendida el testigo del motor y el coche mal no iba aunque tampoco quería forzarlo sin aceleraciones bruscas yendo a 100-110 sin problemas durante unos 30Km, a pesar de eso, la varilla de las mariposas sigue sin moverse al acelerar, y el error ECN que aparece con la prueba de los pedales sigue siendo el 110962. ¿Es normal que pase de una luz a otra?

    El silbido del turbo ha vuelto a sonar tras dejarlo parado unas horas pero al cabo de 10 min deja de silbar.

    Vaya suerte con el puto coche.

  13. #13
    Forero Senior
    Fecha de ingreso
    09/03/2016
    Mensajes
    617

    Predeterminado

    Hola de nuevo ....! Intentaré seguir aportando algo para ver si con suerte lo solucionas ...
    Una de las dudas se refiere a los códigos avería. En tus anteriores mensajes dices que la máquina del taller indica avería P1109 que se refiere a las palomillas .... y esto es normal ya que esa es la avería que tienes. Pero resulta que algunos Opel también te dicen en la pantalla del coche el código avería para que no tengas que usar ordenador de taller ... es decir, que si pisas a fondo acelerador y freno y pones el contacto entonces la pantalla del coche te dice el código avería .... y en tu caso este código es ECN-1109-62 .... y si te fijas bien es el mismo código de avería que sale con la máquina del taller (1109) .... o sea las palomillas ... y las demás cifras te están confundiendo .... Por tanto, mejor para ti ya que solo tienes esa avería con un solo código.
    Respecto al testigo avería que se apaga si arrancas ... olvídate de esto pues la ecu chequea en cada arranque y puede que el testigo se apague y encienda pero en realidad no lo tendrás solucionado hasta se apague definitivamente.
    Respecto a que no se mueve la varilla .... creo que lo más práctico es hacerla moverse usando el ordenador del taller ... como ya dije ... los autocom o Delphi y muchos más .... en el menú tic tic ofrece la posibilidad de que muchas piezas eléctricas funcionen con motor parado y contacto puesto .... y de este modo verificar que funcionan sin mancharse las manos ... y esto ya lo viste en el segundo vídeo. Empieza por borrar la avería con ordenador no vaya a ser que mientras esté registrada la ecu deshabilite el actuador para que no se dañe y sea esa la causa de que no se mueva la varilla. Si a pesar de eso la varilla no se mueve tendrás que ver si el actuador recibe voltaje cuando le das la orden de moverse para descartar fallo del cableado. También separar el actuador de la palomilla maestra permite saber si el actuador gira por libre o no .... y de este modo ver donde está bloqueado ... si en la varilla o en el actuador ..... Suerte y salu2.

  14. #14
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    Cita Iniciado por Francisco2 Ver mensaje
    Hola de nuevo ....! Intentaré seguir aportando algo para ver si con suerte lo solucionas ...
    Una de las dudas se refiere a los códigos avería. En tus anteriores mensajes dices que la máquina del taller indica avería P1109 que se refiere a las palomillas .... y esto es normal ya que esa es la avería que tienes. Pero resulta que algunos Opel también te dicen en la pantalla del coche el código avería para que no tengas que usar ordenador de taller ... es decir, que si pisas a fondo acelerador y freno y pones el contacto entonces la pantalla del coche te dice el código avería .... y en tu caso este código es ECN-1109-62 .... y si te fijas bien es el mismo código de avería que sale con la máquina del taller (1109) .... o sea las palomillas ... y las demás cifras te están confundiendo .... Por tanto, mejor para ti ya que solo tienes esa avería con un solo código.
    Respecto al testigo avería que se apaga si arrancas ... olvídate de esto pues la ecu chequea en cada arranque y puede que el testigo se apague y encienda pero en realidad no lo tendrás solucionado hasta se apague definitivamente.
    Respecto a que no se mueve la varilla .... creo que lo más práctico es hacerla moverse usando el ordenador del taller ... como ya dije ... los autocom o Delphi y muchos más .... en el menú tic tic ofrece la posibilidad de que muchas piezas eléctricas funcionen con motor parado y contacto puesto .... y de este modo verificar que funcionan sin mancharse las manos ... y esto ya lo viste en el segundo vídeo. Empieza por borrar la avería con ordenador no vaya a ser que mientras esté registrada la ecu deshabilite el actuador para que no se dañe y sea esa la causa de que no se mueva la varilla. Si a pesar de eso la varilla no se mueve tendrás que ver si el actuador recibe voltaje cuando le das la orden de moverse para descartar fallo del cableado. También separar el actuador de la palomilla maestra permite saber si el actuador gira por libre o no .... y de este modo ver donde está bloqueado ... si en la varilla o en el actuador ..... Suerte y salu2.
    El tema es que sin estar solucionado el problema del actuador el testigo de avería se apagó tras arrancar la ultima vez, y en lugar de ese quedaba encendida la del motor, por eso me ha extrañado este comportamiento cuando al recoger el coche del taller, la luz permanecía encendida. Es lo que no entiendo.

    Espero que no se haya jodido el motor del actuador por haber usado el coche durante el tiempo que ha estado la luz de avería apagada, y seguía sin moverse la varilla.

    En fin, eso es lo que van a comprobar.
    Gracias.

  15. #15
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    El actuador está jodido, un error no haberlo comprado junto con el colector, y error por parte del mecánico por no comprobar si funcionaba o no cuando lo desmontó aunque me recomendó cambiarlo pero tras yo preguntárselo antes de pedir el colector, ya que es posible se haya jodido tras el cambio, o puede que estuviese jodido antes, pero ese error de avería no me salía antes.

    Sea culpa del mecánico o no, lo hecho hecho está, así que he tenido que comprar actuador nuevo por 145€ en amazon:

    https://www.amazon.es/gp/product/B00FA378PM

    En desguace la torre no tenían y en recambioverde había uno y me dieron precio de 120€ con envío por lo que no salía muy a cuento pillar uno usado, por ebay se pueden encontrar desde 30€ con envío, pero sin saber el estado por lo que pueda pasar, yo no me la jugaría como hice yo.

    De haber sabido esto hubiera anulado mariposas directamente porque la broma del colector y actuador sale por unos 340€ comprando el kit completo como puse unos mensajes atrás, y encima tendré que pagar algo más por cambiarlo.

    Unos 800€ total gastados con el termostato, de los errores se aprende.
    Última edición por jjytrunks; 28/04/2017 a las 19:10

  16. #16
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    A raíz del problema del actuador he estado pensando que cuando el mecánico me dijo que el problema era del actuador asumí yo el error de no haberlo comprado pero el en su momento solo me habló del colector y creo que fue fallo también de su parte no haber comprobado si estaba bien o no.

    Ahora bien, le diré que me parece injusto que me cobre la mano de obra porque también fue culpa suya no haberlo comprobado antes de cambiar el colector, ya que ese fallo no me salía antes y cuando lo recogí del taller ya tenía ese fallo por lo que creo que debería asumir el coste de la pieza ya que no entiendo como habrá podido pasar que se haya roto el actuador, o que se haya estropeado durante el cambio, pero no quiero pensar mal.

    Me he gastado 145€ en otro actuador nuevo por no comprar otro de desguace ya que pensaba que estas piezas es muy raro que se estropeen, aparte de que en desguaces te piden unos 100€ por lo que no merece la pena.

    ¿Y qué opináis de que la luz de avería haya pasado a la luz del motor?

  17. #17
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    Una pregunta, ¿es posible que el fallo sea por poner la chapa con agujeros tanto en la entrada como en la salida de la EGR, y solo debería llevarla puesta en la salida (la grande)? ¿tiene algo que ver esto con que el actuador no funcione y no accione las mariposas? ya sea con chapa ciega debería moverse la varilla, no?

    Tenía entendido que con la chapa con agujeros deja pasar algo de gas para que el sensor de la EGR detecte que hay flujo.




  18. #18
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    Ya está cambiado el actuador, ahora se mueve la varilla y ya no sale ninguna luz de avería. El coche va perfecto pero hoy al ir en carretera noto que le falta empuje, lo que comentaba antes del turbo, que deja de silbar, incluso con el botón sport no noto la reacción o la fuerza al pisarle.

    Cuando lo apago y lo vuelvo a arrancar, vuelve a sonar y en principio si parece empujar bien cuando quiero darle un acelerón en 1º, 2º y 3º, pero después no, parece que va capado.

    ¿Puede ser el transductor de presión del turbo?

    Última edición por jjytrunks; 06/05/2017 a las 14:10

  19. #19
    Forero
    Fecha de ingreso
    08/08/2016
    Mensajes
    30

    Predeterminado

    El tema es que según este hilo deberia aparecer el error ECN 023456, pero a mi no me sale ningún fallo:

    http://clubastrah.net/Thread-Este-tr...est%C3%A1-bien

    El coche pasa de 2500 y 3000 rpm sin problemas y en ningun momento veo que entre en modo protección. También es posible que sea el caudalímetro, en el taller con el cambio del colector, limpiaron el sensor MAP, cuerpo de mariposa y la EGR. No obstante, también limpiaré los contactos del pedal del acelerador aunque no creo que sea eso (en su día limpié los de la UEC pero no el pedal del acelerador) y para colmo me está fallando el claxon, y ya veo que es por el módulo CIM, me toca quitar el volante para ver las conexiones y echar limpia contactos en los pines de la placa.

    En fin, cualquier sugerencia más os lo agredecería, hasta la semana que viene aguantaré con el coche y lo volveré a llevar al taller para que revisen manguitos, transductor y caudalímetro. Creo que tendría que deshacerme de este coche pero no estoy como para comprarme otro sin saber el estado real del mismo, con lo que me costó en su día y los kilómetros que tiene.

    Ya os iré comentando, estoy hasta los cojones la verdad.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •