Anuncio

Colapsar
No hay anuncios todavía.

Opel Vectra 2.2DTI Testigo de Aceite y termostato?

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • Opel Vectra 2.2DTI Testigo de Aceite y termostato?

    Hola resulta que tengo un Opel Vectra C 2.2DTI 125cv y desde que lo compre hace 7 meses, cuando lo llevo por autovia a 80/90 km/h entre 1.500 rpm y 1800 rpm, a los 15 minutos de iniciar esa marcha se me enciende el testigo de aceite amarillo, hace poco en un viaje de 300 km lo lleve a 90 y a la hora se me encendio y decidi hacer una parada en una gasolinera a los 5 minutos se apago y continue con el viaje y cambie el ritmo a 110 km/h (2100rpm) y ya no se encendio en 300 y pico kilometros.

    Siempre se me a encendido por debajo de 2000 rpm y en quinta o cuarta, por capital nunca se me a encendido.

    Otro fallo del coche tambien en autovia, es que de repente va en 80 grados se baja la aguja a 0 grados y se me enciende el testigo de averia y aunque lo ponga a 170 no se calienta, por capital siempre a cojido su temperatura y no se me encienciende ningun testigo.

    Al coche se le han hecho 10.000 kilometros desd e que lo tengo y no he tenido que rellenar ni aceite ni anticongelante.

  • #2
    Revisa el nivel del aceite y si va bien mejor que te olvides del testigo del aceite hasta no resuelvas el fallo del sensor de temperatura.
    Llevas el testigo de averia encendido y mejor lo sometas a diagnosis...., pues con el comportamiento de la aguja de temperatura anticongelante todo indica que falla el sensor correspondiente. En general, el sensor del anticongelante manda la señal a la centralita...., y esta a su vez la manda a la aguja de temperatura. Hay que enchufar el ordenador al coche y ver cual es la temperatura que hay en la memoria de la centralita....., y luego ver lo que marca la aguja....., y si la aguja y la centralita coinciden en temperatura entonces falla el sensor...., pero si no coinciden entonces falla la aguja. El termostato no puede causar esos cambios tan repentinos de temperatura.
    El fallo del aceite mejor lo dejas para el final...., no vaya a ser que se solucione al reparar lo del anticongelante.
    En general...., el testigo amarillo del aceite encendido indica nivel bajo de aceite. Aunque parezca raro...., se usa un sensor de temperatura para medir el nivel de aceite. El sensor va dentro del cárter de aceite. Si el nivel de aceite es correcto el sensor irá sumergido en aceite caliente...., y por la temperatura la centralita sabrá que va bien de nivel. El chequeo lo hace tras parar el motor que es cuando se estabiliza el nivel en el cárter...., y si el nivel fuera bajo el sensor deja de estar sumergido en aceite y se enfría más rápido de lo normal...., y la centralita se da cuenta de que el nivel es bajo y se enciende el testigo del aceite.
    Si el fallo del aceite y anticongelante han aparecido al mismo tiempo se me ocurren dos posibilidades :
    Una es que ambos sensores dependan del mismo fusible...., y se averigua consultando el manual del coche que identifica cada fusible. El fallo del fusible es compatible con que se sigan encendido los testigos pues los enciende la centralita, no el sensor respectivo. Pero esto lo veo menos probable.....
    Y otra más probable es que la temperatura del anticongelante influya para lo del nivel de aceite. Me refiero a que si arrancas en frío y rápidamente lo paras..., el aceite no da tiempo a que se caliente....., y con el aceite frío la centralita pueda creer al hacer el chequeo que va falto de nivel...., pues lo mide por temperatura..., al no ser un sensor de nivel propiamente......, y para evitar este fallo de diseño el fabricante haya programado la centralita para que el cálculo del nivel de aceite solo se haga con el anticongelante caliente como requisito previo....., y de este modo tener la seguridad de que el aceite ya está caliente y el chequeo del nivel es fiable.... , y así...., si el sensor del cárter no detecta suficiente calor sea porque no está sumergido en aceite realmente.
    Por eso que pueden estar relacionadas en el software de la centralita ambas temperaturas....., la del aceite y la del anticongelante...., y si falla una falle la otra...., por lo que repararia lo del anticongelante en primer lugar......, suerte y saludos.
    Última edición por Francisco2; 24-09-2017, 18:20.

    Comentario


    • #3
      Gracias por tu respuesta Francisco. Lo testigos amarillos siempre se me han encendido por autovia.
      Me lo estubo mirando un mecanico hace 2 meses, le metio diagnosis y salia un fallo de la centralita, lo borro y estubo comprobando si la Aguja marcaba bien con un sensor aparte del que tiene el coche y la aguja marcaba bien la temperatura. Me dijo que el coche estaba en perfectas condiciones, hice 400 kilometros de golpe y la temperatura iba bien, pero ala vuelta habia una bajada de 2 kilometros y levante el pie, la temperatura se bajo a 0 grados y me marco el testigo de la Llave inglesa, todo el viaje fui a 0 grados.

      Una cosa que tambien hace es que voy por ciudad, se pone a 85 grados, salgo de la ciudad y nada mas meter la quinta marcha se va bajando poco a poco los grados...

      EDIT: El Fallo de la centralita que salio en el diagnosis estaba relacionado con el CAN BUS

      Comentario


      • #4
        Cuando dices que baja la temperatura en el indicador ..., ¿te refieres al anticongelante o al aceite?

        Comentario


        • #5
          Originalmente escrito por Francisco2 Ver mensaje
          Cuando dices que baja la temperatura en el indicador ..., ¿te refieres al anticongelante o al aceite?
          A la del motor, es decir el anticongelante.

          Comentario


          • #6
            Lo suponía..., solo era para estar seguro....
            Entonces reitero lo del primer mensaje..., verificando el sensor ECT que mide la temperatura del anticongelante.... El hecho de que marque bien la temperatura y de repente baje la temperatura a cero hace sospechar de un mal contacto eléctrico en el conector del sensor y no haya que cambiarlo..., y como dices que falla en autovía puede ser que el fallo eléctrico solo se presente cuando va caliente que no circula bien la corriente.... ., y en el taller en frío no da la cara......, pero saberlo con detalle tiene que ser teniendo el coche en las manos y es cosa tuya o de que lo hagan en el taller, según veas..... Suerte y saludos.
            Última edición por Francisco2; 25-09-2017, 01:27.

            Comentario


            • #7
              Originalmente escrito por Francisco2 Ver mensaje
              Lo suponía..., solo era para estar seguro....
              Entonces reitero lo del primer mensaje..., verificando el sensor ECT que mide la temperatura del anticongelante.... El hecho de que marque bien la temperatura y de repente baje la temperatura a cero hace sospechar de un mal contacto eléctrico en el conector del sensor y no haya que cambiarlo..., y como dices que falla en autovía puede ser que el fallo eléctrico solo se presente cuando va caliente que no circula bien la corriente.... ., y en el taller en frío no da la cara......, pero saberlo con detalle tiene que ser teniendo el coche en las manos y es cosa tuya o de que lo hagan en el taller, según veas..... Suerte y saludos.
              Sigo pensando con la mosca detras de la oreja de que es el Termostato, en ciudad me llega a marcar hasta 95 grados dandole muchísimo uso. Y es sacarlo a la autovia y ver como bajan los grados hasta 0 grados y se enciende el testigo de la llave inglesa y no hay manera de calentarlo. La calefacción no funciona cuando le pasa eso, sin embargo en ciudad si que va.

              Ya que el Sensor vale 4 duros, termostato 25 euros cambiare los 2 y el anticongelante que solo dios sabe cuanto tiempo esta ahi. De momento no creo que pase nada si lo llevo Asi?? Ya que de la ciudad sale poco

              Comentario


              • #8
                No puede ser el termostato....., si en la calle estamos a 25 grados y el anticongelante baja a cero...., no es posible que vaya más frío que la calle....., a no ser que te dediques a transportar hielo.
                Aunque las piezas son baratas te recomiendo no cambiarlas a ciegas. Como ya dije, es mejor enchufar el ordenador para ver si la temperatura es la misma tanto en la memoria de la centralita como en la aguja y así ver por donde esta el fallo..., por ejemplo, si tocas la parte alta del radiador y esta a 80-90 grados..., y seguido el ordenador dice que en la memoria de la centralita la temperatura es mucho menos.... será fallo del sensor o su cableado......., pero si en la memoria de la centralita marca 80-90 grados y la aguja marca menos..., entonces el fallo esta en el cuadro y la aguja miente....., y si los datos que la centralita manda al cuadro viajan por la red canbus encaja con lo que te dijo el taller....
                Supongamos que te falla el sensor...., la centralita motor hace varias cosas : encender el testigo avería para avisar al conductor y enviar la alerta por la red canbus por lo que el mensaje de averia es recibido por todas las centralitas del coche y la centralita del climatizador deja de trabajar para asegurar la refrigeración del anticongelante...., pues el aire acondicionado eleva la temperatura del anticongelante y empeoraria...., por eso la calefacción no funciona cuando tienes el fallo.
                Una cosa fácil que puedes hacer si no tienes equipo de diagnosis es soltar y limpiar el conector de cables del sensor temperatura de anticongelante, pues es causa frecuente del fallo....
                Te recomiendo no te precipites pues veo riesgo de cambiar piezas innecesariamente y el coche va bien de aceite y no se calienta.... Saludos.
                Última edición por Francisco2; 25-09-2017, 14:13.

                Comentario


                • #9
                  Originalmente escrito por Francisco2 Ver mensaje
                  No puede ser el termostato....., si en la calle estamos a 25 grados y el anticongelante baja a cero...., no es posible que vaya más frío que la calle....., a no ser que te dediques a transportar hielo.
                  Aunque las piezas son baratas te recomiendo no cambiarlas a ciegas. Como ya dije, es mejor enchufar el ordenador para ver si la temperatura es la misma tanto en la memoria de la centralita como en la aguja y así ver por donde esta el fallo..., por ejemplo, si tocas la parte alta del radiador y esta a 80-90 grados..., y seguido el ordenador dice que en la memoria de la centralita la temperatura es mucho menos.... será fallo del sensor o su cableado......., pero si en la memoria de la centralita marca 80-90 grados y la aguja marca menos..., entonces el fallo esta en el cuadro y la aguja miente....., y si los datos que la centralita manda al cuadro viajan por la red canbus encaja con lo que te dijo el taller....
                  Supongamos que te falla el sensor...., la centralita motor hace varias cosas : encender el testigo avería para avisar al conductor y enviar la alerta por la red canbus por lo que el mensaje de averia es recibido por todas las centralitas del coche y la centralita del climatizador deja de trabajar para asegurar la refrigeración del anticongelante...., pues el aire acondicionado eleva la temperatura del anticongelante y empeoraria...., por eso la calefacción no funciona cuando tienes el fallo.
                  Una cosa fácil que puedes hacer si no tienes equipo de diagnosis es soltar y limpiar el conector de cables del sensor temperatura de anticongelante, pues es causa frecuente del fallo....
                  Te recomiendo no te precipites pues veo riesgo de cambiar piezas innecesariamente y el coche va bien de aceite y no se calienta.... Saludos.
                  No me lo a echo desde Mayo. Pero le cuesta calentarse y eso que es verano... Tengo otro coche que en 5 minutos coje la temperatura. Aun asi de vuelta a casa por la noche (no hace 30 grados como en el dia) hay un trozo que puedes meter quinta y la temperatura pasa de 80 grados a casi el minimo, luego vuelves por ciudad y sube alos 85 grados. Solo le pasa por autovia, por eso pienso que es el termostato.

                  El mecanico me probo lo de la Aguja y me dijo que marcaba bien, pero que en el diagnosis le salio el error del Can Bus y lo elimino. Nada mas salir del taller le hice un viaje de 300 kilometros y iba todo el rato entre 60 grados y el minino... A la vuelta en una bajada de 2 kilometros levante el pie los 2 kilometros, la temperatura bajo de 80 grados a 0 y fui con el testigo encendido todo el viaje...

                  Comentario


                  • #10
                    Veo que sigues con la duda del termostato...., pero es imposible.... El termostato solo puede hacer que siempre vaya frío..., o se caliente demasiado...., pero nunca que baje de 80 a 0 grados de golpe..., y está claro que el fallo es eléctrico...., y si aún tienes dudas de lo que digo, prueba a tocar el radiador anticongelante cuando la aguja baje de 80 a 0 grados...., y veras como el anticongelante está caliente mientras la aguja marca cero, lo que indica que el fallo es eléctrico en vez de fallar el termostato.. .., y si el mecánico ya ha descartado la aguja...., la sospecha esta primeramente en el sensor temperatura anticongelante...saludos.

                    Comentario


                    • #11
                      A mi tampoco me subia me subia la temperatura circulando por carretera y cuando le tenia arrancado pero parado subia muy poco, Puedes hacer una prueba ,comprobar si el agua del circuito esta caliente o no, ya sabes , abres el tapon del refrigerante con cuidado y tocas haber como esta el agua- El mio era que se fastidio el termostato y se quedo abierto ,asi que siempre circulando agua

                      Comentario

                      Trabajando...
                      X