Anuncio

Colapsar
No hay anuncios todavía.

Dichosa luz de motor y no pasar itv

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • Dichosa luz de motor y no pasar itv

    Hola a todos:

    Mi madre tiene un cordoba de 2002 1.4i 75cv aua con 118.890 km. Comprado nuevo, a los 5 años se encendió luz de motor, varios mecánicos incluido la seat la han conseguido parar pero a los 10km o menos siempre se vuelve a encender. EL COCHE FUNCIONA PERFECTAMENTE A PESAR DE LA LUZ Y HASTA ESTE AÑO SIEMPRE PASABA ITV SIN DEFECTOS, y lleva mantenimiento al dia.

    En unos 10 años ha pasado por varios talleres hasta que al final se quedo la luz encendida y hasta la semana pasada, que no ha pasado itv y reclaman que tiene que hacer el check pararse y después hacen la prueba de humos.

    Total que el mecánico le pone la diagnosis y salían un montón de fallos. Los borro y solo salia sonda lambda.

    Se cambia sonda lambda, no se pone genérica si no una especifica ngk, se para la luz le hace unos 2km se enciende de nuevo.

    Sensor de presión de gases, así que, se cambia también sensor de presión de gases.

    El mecánico le hace unos 50km y bien así que me llama y lo recojo, a los 30km mas se vuelve a encender la luz de fallo de motor. Se lo he vuelto a dejar el mecánico y no me creía hasta que lo vio.

    Alguien le ha pasado algo así? que cojines puede ser?

    La centralita tiene una campaña que hacían en 2002 echa.

    Es que al final el coche va a ser una ruina ...

    Gracias a ver si alguien puede arrojar un poco de luz ya que el coche va bien y para los km que hace mi madre es tontería cambiarlo.

  • #2
    Si realmente no falla (no contamina más de lo que debe ni nada) quizás tu mejor opción es comprar un OBDII con Bluetooth, borrarle el fallo cuando esperas en la ITV y pasarla.

    ¿Está bien de bujías, bobinas, filtro de gasolina, de aire...?

    Comprobadlo todo, que puede ser algo de eso.

    Comentario


    • #3
      todas revisiones al dia, aceite y filtros a los 117.000 y correa y bujias a los 97.000

      Comentario


      • #4
        Si no falla desmonta el cuadro, finde la luz de motor y suelda un led desde la bombilla del aceite hasta el hueco donde esta la luz de motor, fin de los problemas
        Ante la duda... gasss

        sigpic

        Comentario


        • #5
          Originalmente escrito por Juanrax Ver mensaje
          Si no falla desmonta el cuadro, finde la luz de motor y suelda un led desde la bombilla del aceite hasta el hueco donde esta la luz de motor, fin de los problemas
          Ojito con esto. Se dice que de un momento a otro las ITVs en algunas comunidades autónomas van a enchufar el OBD y ahí no hay luz fundida que valga. De hecho, si ven en el OBD que hay un aviso y el testigo del salpicadero no funciona, podrían obligarte a reparar la lucecita, además de dar como desfavorable la inspección.

          En casa tenemos un Ford Fiesta con el mismo problema. También se le cambiaron las sondas lambda, con el coste que conlleva, y nada. Resetean el aviso pero tras unas decenas de kms se vuelve a encender. No queda otra más que resetear justo antes de ir a la estación de ITV.

          Comentario


          • #6
            Originalmente escrito por Trurl Ver mensaje
            Ojito con esto. Se dice que de un momento a otro las ITVs en algunas comunidades autónomas van a enchufar el OBD y ahí no hay luz fundida que valga. De hecho, si ven en el OBD que hay un aviso y el testigo del salpicadero no funciona, podrían obligarte a reparar la lucecita, además de dar como desfavorable la inspección.

            En casa tenemos un Ford Fiesta con el mismo problema. También se le cambiaron las sondas lambda, con el coste que conlleva, y nada. Resetean el aviso pero tras unas decenas de kms se vuelve a encender. No queda otra más que resetear justo antes de ir a la estación de ITV.
            Si me comento el del taller que el año que biene posiblemente y que por eso hacer lo de la luz era pan para hoy y hambre para mañana

            Comentario


            • #7
              Originalmente escrito por dani_sr Ver mensaje
              Si me comento el del taller que el año que biene posiblemente y que por eso hacer lo de la luz era pan para hoy y hambre para mañana
              ¿Y probando a cambiar la centralita? No sé, quizás de ahí venga el problema y por eso te va dando varios fallos. Una de desguace no debería salir demasiado cara.

              Otra opción es probar en otro concesionario a ver si dan con el fallo.

              Comentario


              • #8
                Hola compañero,

                si no tienes a mano el OBDII por Bluetooth, también puedes probar a quitar el fallo antes de pasar la ITV desconectando la batería, a ver si tienes suerte y la pasas ya.

                Vaya manera de marear la cabeza, cuando el coche falla y en el taller no dan con la tecla.

                saludos.
                A mis canarios: "Salve, pequeño pájaro que aventajas en virtudes a quienes en tamaño te superan, pues sabes agradar de mil diversos modos"

                Comentario


                • #9
                  Bueno pues tras ir reparando por orden

                  1- Sonda lambda
                  2- sensor presion gases
                  3- egr

                  Parece que ya no se enciende...

                  Aun asi tantas cosas me estraña a no ser que empezara fallando una de las 3 y con los años a raiz de la primera se estropeara el resto ...

                  Comentario


                  • #10
                    Originalmente escrito por dani_sr Ver mensaje
                    Bueno pues tras ir reparando por orden

                    1- Sonda lambda
                    2- sensor presion gases
                    3- egr

                    Parece que ya no se enciende...

                    Aun asi tantas cosas me estraña a no ser que empezara fallando una de las 3 y con los años a raiz de la primera se estropeara el resto ...

                    Coño, pues yo estoy igual con el Ibiza, aunque EGR ya la cambie y duró menos de un día. Es del mismo año que el tuyo.

                    ¿Se ha apagado definitivo estos 3 días? Yo tengo hasta diciembre para repararlo.

                    Gracias por ponerlo , dani_sr
                    ¿¿¿ QUÉ ME ESTÁS CONTANDO ???



                    Miembro nº 1 del "Club Furgalla-SUV"


                    ¡¡¡EN WILKINS HYUNDAY Y SUBARÚ, TENEMOS HYUNDAIS Y SUBARÚS!!!

                    Comentario


                    • #11
                      Nada se ha vuelto a encender ahora pone no se que de una toma de aire, que no existe tal toma.

                      Martes se lo llevan a un especialista a ver que si encuentran el fallo ...

                      Comentario


                      • #12
                        Es lo que tiene este tipo de averías. Con el Fiesta que mencioné arriba ya ha pasado varias veces lo de recoger el coche en el taller, circular unos días, pensar "por fin lo han arreglado" y...

                        Comentario


                        • #13
                          Recuerdo que leyendo sobre resolución de averias, las tomas de aire suelen dificiles de encontrar, pueden estar en cualquier parte desde el filtro de aire hasta después del catalizador.

                          Un caso que les costó bastante, fue en una junta del colector de escape.

                          Puede aparecer como a ti. Fallos desde el caudalimetro a la sonda lamda.
                          J'aurais voulu être un artiste
                          Pour avoir le monde à refaire
                          Pour pouvoir être un anarchiste
                          Et vivre comme un millionnaire

                          (le blues du bussinesman)

                          Comentario


                          • #14
                            se lo miraron y me dijeron que no tiene fuga alguna ...

                            Comentario


                            • #15
                              Este tipo de averías son complicadas de reparar, por que realmente no se sabe si el fallo lo da la sonda, el cable o la centralita. O avisos que quedan memorizados y salen sin motivo aparente. En mi caso ya he cambiado dos centralitas y en ocasiones sigue saliendo el fallo. Yo en tu caso les pediría al taller que te pasaran ellos la itv. Un saludo.

                              Comentario


                              • #16
                                ibiza 2005 1.4 100 CV, exactamente el mismo problema, OBD, y con el movil apagar luz antes de ITV, y solucionado el problema, la pega viene o por la sonda lambda o por valvula del EGR.

                                Comentario


                                • #17
                                  EGR, Sonda lambda, cable de sonda, sensor de presion de gases, revision por si hay tomas de aire, y todo lo que ha ido marcando revisado o substituido y no para de marcar. Cuando arreglas algo marca 2 cosas mas es como si estubiera loco jeje

                                  No se yo tengo en mente problema de centralita, pero me comentan que hay que comprar una virgen y reprogramar todos los parametros en la nueva y eso me suena a caro, muy caro

                                  Comentario


                                  • #18
                                    Originalmente escrito por dani_sr Ver mensaje
                                    EGR, Sonda lambda, cable de sonda, sensor de presion de gases, revision por si hay tomas de aire, y todo lo que ha ido marcando revisado o substituido y no para de marcar. Cuando arreglas algo marca 2 cosas mas es como si estubiera loco jeje

                                    No se yo tengo en mente problema de centralita, pero me comentan que hay que comprar una virgen y reprogramar todos los parametros en la nueva y eso me suena a caro, muy caro
                                    http://www.tecnocartuning.com/informacion.php?id=17

                                    Comentario


                                    • #19
                                      Exactamente el mismo problema que tuve yo hace 10 días al pasar la ITV, pero con un Accord de gasolina, y lo peor que la luz se encendió yendo a la ITV, cuando llevaba dos meses apagada.

                                      La solución fue ir al taller de confianza, borrar el error para apagar la luz de fallo motor, volver a la ITV y pasarla sin problemas, aunque a los 100 km se ha vuelto a encender, pero bueno, tengo un año para buscar soluciones.

                                      En el taller daba fallo de ineficiencia en el catalizador, pero alguna vez que ya fui con con el testigo de la luz del motor encendida, el error estaba en la sonda lambda.

                                      Comenzaré probando algunos aditivos, ya que cuando hago varios viajes largos de forma semanal a ritmo alegre se suele apagar la luz, y se enciende cuando circulo de forma tranquila, cojo atascos, coche demasiado tiempo al ralentí... En caso que los aditivos no funcionen y la luz siga encendida el primer paso será cambiar la sonda lambda, y en caso que se siga encendiendo, cable OBD2 y portátil cuando pase ITV, por si acaso.

                                      Comentario


                                      • #20
                                        Si va perfecto de ralenti, consumo, potencia, etc, parece una falsa avería que solo existe en la memoria de la centralita. Pero también puede ser avería real pues una mezcla un pelin rica no te enteras salvo con la máquina de gases.
                                        Supongamos que es avería falsa...., entonces lo primero que revisar es batería baja y ver que no baje de 9v al momento de dar al arranque. El motor de arranque consume mucho y es normal que al darle al arranque el voltaje baje hasta los 10-11v durante un segundo. Pero si baja menos de 9v toca cambiar la batería. Para las centralitas menos voltaje en como un apagón en pleno trabajo y cuando pones el contacto ya están trabajando...., y por eso que seguido le das arranque y se pueden quedar en blanco como a los ordenadores cuando se corta la luz que luego se reinician con errores.
                                        Mide voltios en los bornes de la batería para ver hasta donde cae el voltaje cuando un ayudante le de al arranque. Esta es la manera profesional de comprobar la batería. Si está buena no bajará de 11v-10v.
                                        Es otra cosa a descartar. Saludos.

                                        Comentario

                                        Trabajando...
                                        X